Export Delays on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with exporting information to your EMR/PM system. We will be marking this incident as resolved.  

Issue Start: 09:58 AM EST 
Issue End: 12:28 PM EST  

We apologize for the inconvenience this caused your practice.
Posted Feb 13, 2023 - 13:31 EST
Monitoring
Monitoring - Our team has resolved the delays when exporting information to your EMR/PM system. Export functionality has returned to normal.

We will continue to monitor performance prior to closing this incident.
Posted Feb 13, 2023 - 12:32 EST
Identified
Identified - Our engineering team is actively working on implementing a resolution that may momentarily impact platform services on Zone 2.

Please check back at this page for additional updates.
Posted Feb 13, 2023 - 11:30 EST
Investigating
Investigating - Our team is currently investigating reports of sporadic delays with exporting information from Phreesia to your EMR/PM systems. Patients won't notice delays during their workflows.

All Clients
Zone 2

Please check back at this page for additional updates.
Posted Feb 13, 2023 - 10:24 EST
This incident affected: Zone 2 (Export Functions).