Sporadic Delays and Pad Errors on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Dashboard actions, Phreesia Pads, imports, and exporting information to your EMR/PM system. We will be marking this incident as resolved.

We apologize for the inconvenience this caused your practice.
Posted Jan 19, 2024 - 12:37 EST
Monitoring
Monitoring - Our engineering team has resolved the delays when exporting information to your EMR/PM system. Dashboard, Phreesia Pad, import, and export performance has returned to normal.

We will continue to monitor performance prior to closing this incident.
Posted Jan 19, 2024 - 10:45 EST
Update
Investigating - Our engineering team continues to investigate the sporadic delays with Dashboard actions, Phreesia Pads, imports, and exporting information from Phreesia to your EMR/PM systems.
Posted Jan 19, 2024 - 10:23 EST
Investigating
Investigating - Our engineering team is currently investigating an issue causing sporadic Pad Errors, delays with dashboard actions, and importing information from your EMR/PM systems into Phreesia.

All Clients
Zone 2

Please check back at this page for additional updates.
Posted Jan 19, 2024 - 09:02 EST
This incident affected: Zone 2 (Phreesia Dashboard, PhreesiaPads, Import Functions, Export Functions).