Dashboard Errors on Zones 3 and 4
Incident Report for Phreesia
Resolved
This morning we saw errors being displayed on Phreesia Dashboards for our Zone 3 and 4 clients. Our engineering team was able to investigate and resolve this issue. If you are experiencing any further issues at this time please give a call into our support line at 888-654-7473.

Issue Start: 10:53 AM EST
Issue End: 11:01 AM EST

We apologize for the inconvenience this caused your practice.
Posted Dec 03, 2021 - 11:00 EST