Phreesia Dashboard Login Slowness - Zone 3
Incident Report for Phreesia
Resolved
Hello,

There have been no further reports of Phreesia Dashboard login slowness as a result of the Cogent ISP issues. Phreesia services remained functional throughout.

This incident is considered resolved.
Posted May 18, 2018 - 13:18 EDT
Monitoring
Hello,
We have heard from the ISP that the lines are repaired now and they are seeing improved performance. We will continue to monitor this morning as the Cogent status page states that there is still work to be done.
Posted May 18, 2018 - 07:12 EDT
Identified
Hello,
Phreesia Dashboard login slowness has been isolated to an Cogent ISP issue, all Phreesia services are functional however Zone 3 clients may continue to see intermittent slowness as a result.

Please see the below Cogent Communication status update and link for additional information:

“Welcome to the Cogent Communications status page. Customers transiting the Western US may be seeing latency or packet loss due to fiber cuts between Houston and Waller, Texas as well as San Francisco and Santa Clara, California. Fiber vendors are investigating the damage at this time. Our ticket numbers for these issues are HD10216866 and HD10216712. There is no ETR at this time.”

Cogent Communications status page: http://status.cogentco.com/
Posted May 17, 2018 - 19:17 EDT
Investigating
Hello,

We are currently investigating issues logging into the Phreesia Dashboard on Zone 3 and are currently working with our ISP to identify a root cause.

We will continue to provide updates throughout.
Posted May 17, 2018 - 18:22 EDT
This incident affected: Zone 3 (Phreesia Dashboard).