Text Delivery Receipts and Patient Reply Delays
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance across the Phreesia platform. We will be marking this incident as resolved.

Issue Start: 10:56 AM ET
Issue End: 12:57 PM ET

We apologize for the inconvenience this caused your practice.
Posted Apr 07, 2023 - 14:19 EDT
Monitoring
Monitoring - Our SMS vendor was able to resolve the issue and we are no longer seeing delays with delivery receipts as well as patient responses for Patient Chat.

We will continue to monitor performance prior to closing out this incident.
Posted Apr 07, 2023 - 13:04 EDT
Investigating
We are receiving reports of intermittent delays when sending/receiving Patient Chat and Mobile SMS messages. We are currently working with our vendor's engineers to investigate and resolve the delay.

SMS messages can still be sent to patients but the response will be delayed.

Zones 2,3,4 EAP
All Clients

Please check back at this page for additional updates.
Posted Apr 07, 2023 - 11:10 EDT
This incident affected: Zone 4 (Mobile - SMS, Patient Chat), Zone 2 (Mobile - SMS, Patient Chat), Zone 3 (Mobile - SMS, Patient Chat), and EAP (Mobile - SMS, Patient Chat).