Export Delays on Zone 2

Incident Report for Phreesia

Resolved

Resolved - We continue to see normal performance of the Phreesia Dashboard and exports on Zone 2. We will now be marking this incident as resolved.

Issue Start: 8:20 AM EST
Issue End: 1:04 PM EST

We apologize for the inconvenience this caused your practice.
Posted Nov 19, 2021 - 14:12 EST

Monitoring

Monitoring - Our engineering team has resolved the issues with exporting information from Phreesia to your EMR/PM system. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Nov 19, 2021 - 13:13 EST

Investigating

Investigating - Our team is currently investigating reports of delays with exporting information back to EMR/PM systems.

All Clients
Zone 2

Please check back at this page for additional updates.
Posted Nov 19, 2021 - 11:30 EST
This incident affected: Zone 2 (Export Functions).