Apriva Gateway Transaction Issues
Incident Report for Phreesia
Monitoring
We are seeing successful transactions process through the gateway. We will continue to monitor.
Posted Nov 18, 2024 - 14:59 EST
Investigating
Investigating - Apriva is investigating urgently to try and remediate the problem. We will continue to provide updates as they come.
Posted Nov 18, 2024 - 14:34 EST
Update
We are observing intermittent issues with taking payment transactions through the Apriva gateway on all zones and have escalated to Apriva to investigate.
Posted Nov 18, 2024 - 13:11 EST
Update
We are seeing successful transactions process through the gateway after a fix applied by Apriva. We will continue to monitor before closing out the incident.
Posted Nov 16, 2024 - 06:55 EST
Monitoring
Investigating - Apriva continues to investigate urgently to try and remediate the problem. We will continue to provide updates as they come.
Posted Nov 16, 2024 - 05:49 EST
Investigating
We are observing intermittent issues with taking payment transactions through the Apriva gateway on all zones. Apriva is investigating.
Posted Nov 16, 2024 - 04:14 EST
Monitoring
We are seeing successful transactions process through the gateway. We will continue to monitor before closing out the incident.
Posted Nov 15, 2024 - 15:29 EST
Update
Investigating - Apriva continues to investigate urgently to try and remediate the problem. We will continue to provide updates as they come.
Posted Nov 15, 2024 - 14:30 EST
Update
Investigating - Apriva continues to investigate urgently to try and remediate the problem. We will continue to provide updates as they come.
Posted Nov 15, 2024 - 13:30 EST
Update
Investigating - Apriva continues to investigate urgently to try and remediate the problem. We will continue to provide updates as they come.
Posted Nov 15, 2024 - 12:27 EST
Update
Investigating - Apriva continues to investigate urgently to try and remediate the problem. We will continue to provide updates as they come.
Posted Nov 15, 2024 - 11:33 EST
Update
Investigating - Apriva is investigating the issue to remediate the problem. We are keeping close contact with them and will provide updates as they come.
Posted Nov 15, 2024 - 09:07 EST
Investigating
Investigating - We are observing intermittent issues with taking payment transactions through the Apriva gateway on all zones. We have escalated the issue to Apriva.
Posted Nov 15, 2024 - 07:39 EST
This incident affects: Zone 4 (Payment Services - Gateway), Zone 5 (Payment Services - Gateway), Zone 1 (Payment Services - Gateway), Zone 2 (Payment Services - Gateway), Zone 3 (Payment Services - Gateway), and EAP (Payment Services - Gateway).