Dashboard Delays on Zones 2,3, and 4 (Resolved)

Incident Report for Phreesia

Resolved

Resolved - We continue to see normal performance with patient updates through the Phreesia Dashboard. We will be marking this incident as resolved.

Issue End: 11:30 AM EST


We apologize for the inconvenience this issue has caused.
Posted Sep 21, 2023 - 18:22 EDT

Monitoring

Monitoring - As of 11:30AM EST we are no longer experiencing a delay issue with patient updates through the Phreesia Dashboard. This was impacting patients progressing through the dashboard, adding appointments, and some PhreesiaPads/Arrival devices.

We will continue to monitor before marking this as fully resolved.
Posted Sep 21, 2023 - 12:01 EDT
This incident affected: Zone 2 (Phreesia Dashboard, PhreesiaPads, Import Functions, Export Functions, Arrival Stations), Zone 3 (Phreesia Dashboard, PhreesiaPads, Import Functions, Export Functions, Arrival Stations), and Zone 4 (Phreesia Dashboard, PhreesiaPads, Import Functions, Export Functions, Arrival Stations).