Dashboard Delays on Zones 1 and 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard on Zones 1 and 2. We will be marking this incident as resolved.

Issue Start: 9:15 AM EST
Issue End: 10:23 AM EST

We apologize for the inconvenience this caused your practice.
Posted Nov 28, 2022 - 11:23 EST
Monitoring
Monitoring - Our engineering team has been able to resolve the delays and Dashboard functionality has returned to normal.

We will continue to monitor performance prior to closing this incident.
Posted Nov 28, 2022 - 10:40 EST
Investigating
Investigating - Our engineering team is currently investigating reports of delays when utilizing the Phreesia Dashboard. You can manually refresh your web browser to see updates as a workaround.

All Clients
Zone 1 and 2

Please check back at this page for additional updates.
Posted Nov 28, 2022 - 09:31 EST
This incident affected: Zone 1 (Phreesia Dashboard) and Zone 2 (Phreesia Dashboard).