Zone 2 Dashboard Issues
Incident Report for Phreesia
Resolved
Resolved 

The service issue was resolved as of 11:17AM EST.
An issue with our database caused us to experience service degradation with all products and services on Zone 2.
We apologize for the inconvenience this caused.
Posted Mar 20, 2019 - 11:50 EDT
Monitoring
We are seeing performance return to normal for the dashboard, pads, mobile, E&B transactions, and exports.  We will continue to monitor the performance and post a resolved update shortly.



We want you to know we take the performance and reliability of our platform seriously and apologize for the inconvenience this has caused.
Posted Mar 20, 2019 - 11:32 EDT
Investigating
We have identified an issue impacting:   

All Clients
Zone 2 
We are getting reports of errors when users are trying to perform certain dashboard actions such as E&B transactions, mobile, and pushing patients to the pads.

Our team is currently investigating. Please check back at this page for additional updates.
Posted Mar 20, 2019 - 10:33 EDT
This incident affected: Zone 2 (Phreesia Dashboard, PhreesiaPads, Import/Export Functions, Payment Services, Eligibility and Benefits Verification, Mobile).