We continue to see successful logins for our customers leveraging SSO and will be marking the issue as resolved. If you continue to experience any issues - please do not hesitate to contact Phreesia support at support@phreesia.com or by calling 1-(888) 654-7473.
Posted Jul 31, 2024 - 13:16 EDT
Monitoring
Monitoring - We are no longer seeing issues with SSO log-ins for clients. Our Engineering team is currently monitoring the performance before moving this incident to a resolved status.
We apologize for any inconvenience caused.
Posted Jul 30, 2024 - 13:45 EDT
Update
Our Engineering team has identified and is working to resolve a sporadic issue related to Single Sign On (SSO) log-ins impacting some clients across our zones. This may result in some users not being able to log in.
Some SSO Clients All Zones
We will provide an update as soon as one is available.
Posted Jul 30, 2024 - 07:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 07:43 EDT
This incident affected: Zone 4 (Single Sign-On to Phreesia Dashboard), Zone 5 (Single Sign-On to Phreesia Dashboard), Zone 1 (Single Sign-On to Phreesia Dashboard), Zone 2 (Single Sign-On to Phreesia Dashboard), Zone 3 (Single Sign-On to Phreesia Dashboard), and EAP (Single Sign-On to Phreesia Dashboard).