Export Delays on Patient Check-in for Zone 2
Incident Report for Phreesia
Resolved
We experienced delays with exports after checking a patient in on Zone 2 Dashboards for a period this morning. These delays have been resolved and exports are working as expected.

Issue Start: 9:30 AM EST
Issue End: 10:40 AM EST

Please contact our support line at 888-654-7473 if you are still experiencing issues.
Posted Dec 15, 2022 - 10:40 EST