Resolved - Apriva has confirmed that the issue is resolved. We are continuing to see payment transactions process successfully through Apriva and will be marking this incident as resolved.
Posted Nov 14, 2024 - 22:24 EST
Monitoring
Monitoring - We are seeing successful transactions to Apriva, they are currently confirming that they have resolved the issue before sending the all clear. We are continuing to monitor the performance of transactions to their system before resolving this incident.
Posted Nov 14, 2024 - 21:22 EST
Update
Apriva continues to investigate to remediate the problem. We are keeping close contact with them and will provide updates as they come.
Posted Nov 14, 2024 - 19:22 EST
Update
Apriva has acknowledged and are actively investigating this issue. We are monitoring closely.
Posted Nov 14, 2024 - 17:43 EST
Investigating
We are observing intermittent issues with taking payment transactions through the Apriva gateway on all zones. We are investigating.
Posted Nov 14, 2024 - 17:15 EST
This incident affected: Zone 4 (Payment Services - Gateway), Zone 5 (Payment Services - Gateway), Zone 1 (Payment Services - Gateway), Zone 2 (Payment Services - Gateway), Zone 3 (Payment Services - Gateway), and EAP (Payment Services - Gateway).