Service degradation with real-time appointments on Zone 2
Incident Report for Phreesia
Resolved
We are marking this issue as fully resolved as we are seeing all appointments being imported successfully.

We apologize for the inconvenience and impact this has caused your practice.
Posted Dec 06, 2019 - 16:25 EST
Monitoring
Resolved

The service issue was resolved as of 2:57PM EST.
We are now processing any missed imports, there will be a short delay as we process all of the missed imports on Zone 2.
We apologize for the inconvenience this caused.
Posted Dec 06, 2019 - 15:32 EST
Investigating
We have identified an issue impacting:

Some Clients
Zone 2
We are receiving reports of some missing imports for real-time appointments. We are currently investigating with our engineering team and will provide an update as soon as we can.

Please check back at this page for additional updates.
Posted Dec 06, 2019 - 14:53 EST
This incident affected: Zone 2 (Import/Export Functions).