Isolated reports of slowness with the Phreesia Dashboard
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 12:25PM EST.
ISP issues look to be resolved. We are not seeing any further issues with the Phreesia Dashboard.
We apologize for the inconvenience this caused.
Posted Dec 13, 2019 - 13:25 EST
Monitoring
We are not seeing any further issues with the dashboard. We found that this issue appears to have been isolated to a local ISP issue that only affected a small subset of clients. We will continue to track this issue before marking this as resolved.
Posted Dec 13, 2019 - 12:50 EST
Investigating
We have identified an issue impacting:

Some Clients
All Zones
We are currently investigating isolated reports of slowness on the Phreesia Dashboard resulting in errors appearing.

Please check back at this page for additional updates.
Posted Dec 13, 2019 - 11:43 EST
This incident affected: EAP (Phreesia Dashboard), Zone 2 (Phreesia Dashboard), Zone 1 (Phreesia Dashboard), and Zone 3 (Phreesia Dashboard).