Resolved - We continue to see normal performance with the Phreesia Dashboard and will be marking this incident as resolved.
We apologize for any inconvenience caused.
Posted Nov 11, 2024 - 12:00 EST
Monitoring
Our engineering team has been able to resolve the intermittent delays on the Phreesia Dashboard and performance has returned to normal. We will continue to monitor before marking this as fully resolved. We apologize for any inconvenience caused.
Posted Nov 11, 2024 - 10:39 EST
Investigating
Investigating - Our engineering team is currently investigating reports of intermittent delays with updates through the Phreesia Dashboard. This includes logging in, patients progressing through the dashboard and adding appointments.
All Clients Zone 4
Please check back at this page for additional updates.
Posted Nov 11, 2024 - 10:17 EST
This incident affected: Zone 4 (Phreesia Dashboard).