Export Delays on Zone 3
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with exports. We will be marking this incident as resolved.

Issue Start: 10:00 AM EDT
Issue End Zone 4: 11:13 AM EDT
Issue End Zone 3: 11:26 AM EDT

We apologize for the inconvenience this caused your practice.
Posted Jun 17, 2022 - 13:03 EDT
Monitoring
Monitoring - Our engineering team has resolved the issues of delayed Patient Exports going to your EMR/PM system. We will continue to monitor performance prior to closing this incident.

We apologize for the inconvenience this caused your practice.
Posted Jun 17, 2022 - 11:39 EDT
Identified
Our engineering team has identified the issue and is working on putting a fix in place.

Please check back at this page for additional updates.
Posted Jun 17, 2022 - 11:13 EDT
Update
Our engineering team continues to investigate the delayed Patient Exports and has identified that clients on Zone 4 are also being impacted.

Please check back at this page for additional updates.
Posted Jun 17, 2022 - 10:40 EDT
Investigating
Investigating - Our team is currently investigating reports of delayed Patient Exports going to your EMR/PM system.

All clients
Zones 3

Please check back at this page for additional updates.
Posted Jun 17, 2022 - 10:28 EDT
This incident affected: Zone 4 (Export Functions) and Zone 3 (Export Functions).