We continue to see stable performance and will close out the incident.
Issue Start: 10:58 AM ET Issue End: 1:30 PM ET
Posted Sep 25, 2024 - 15:57 EDT
Monitoring
We have confirmed the issue to be related to carrier performance. We are now seeing normal performance across the zones. We will continue to monitor before closing out the incident.
Posted Sep 25, 2024 - 15:01 EDT
Update
Phreesia services are operational and we believe the issue to be the result of routing with web traffic trying to reach Phreesia endpoints. We are noticing some improvements but customers, particularly in the west coast, may still be impacted. We will continue to monitor for improvements.
APS remains enabled.
Posted Sep 25, 2024 - 12:47 EDT
Investigating
Investigating - Our engineering team is currently investigating issues with the Phreesia Dashboard intermittently not loading data for some customers.
Please check back at this page for additional updates.
Posted Sep 25, 2024 - 12:12 EDT
This incident affected: Zone 1 (Phreesia Dashboard), Zone 2 (Phreesia Dashboard), EAP (Phreesia Dashboard), Zone 3 (Phreesia Dashboard), Zone 4 (Phreesia Dashboard), and Zone 5 (Phreesia Dashboard).