Intermittent Issues Exporting Payments on All Zones
Incident Report for Phreesia
Resolved
We have confirmed that payment export performance has been fully restored across all zones. We will be marking this issue as resolved.
Posted Jun 14, 2019 - 13:47 EDT
Monitoring
Resolved

The service issue was resolved as of 11:20AM EST.
We have resolved the intermittent issue with payments not exporting. Payments are now exporting successfully. If you have not manually updated your PM you can go ahead and manually re-export any failed payments.
We want you to know we take the performance and reliability of our platform seriously and apologize for the inconvenience this has caused today.
Posted Jun 14, 2019 - 11:47 EDT
Update
While we are currently still seeing the intermittent payment export issues, our development and engineering teams are continuing to work on a patch to resolve this issue.

We apologize for the inconvenience this has caused.
Posted Jun 14, 2019 - 10:52 EDT
Identified
We are still seeing intermittent issues with our payment exports but are still processing payments successfully at this time. Our engineering and development teams have identified the likely source of the issue and are currently working on diagnosing and resolving this issue.

We apologize for the inconvenience this is causing.
Posted Jun 14, 2019 - 09:53 EDT
Investigating
We have identified an issue impacting:

Some Clients
All Zones
We are seeing intermittent issues with payments being exported after successfully being processed.

Please check back at this page for additional updates.
Posted Jun 14, 2019 - 08:56 EDT
This incident affected: EAP (Import/Export Functions), Zone 2 (Import/Export Functions), Zone 3 (Import/Export Functions), and Zone 1 (Import/Export Functions).