Sporadic Login Errors with Appointment Accelerator/QueueDr on all Zones
Incident Report for Phreesia
Resolved
We continue to see normal performance when logging into Appointment Accelerator/QueueDr. We will be marking this incident as resolved.

Issue Start: 5:22 AM EDT
Issue End: 7:30 AM EDT

We apologize for the inconvenience this caused your practice.
Posted Nov 30, 2022 - 09:15 EST
Monitoring
Our engineering team has resolved the issue causing login errors for Appointment Accelerator/QueueDr. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Nov 30, 2022 - 07:54 EST
Investigating
We are investigating sporadic login errors when attempting to log in to the Appointment Accelerator/QueueDr platform.

All Clients
All Zones

Please check back at this page for additional updates.
Posted Nov 30, 2022 - 06:20 EST
This incident affected: Zone 4 (Appointment Accelerator), Zone 1 (Appointment Accelerator), EAP (Appointment Accelerator), Zone 2 (Appointment Accelerator), and Zone 3 (Appointment Accelerator).