PhreesiaOnCall (formerly ConnectOnCall) - Application Error
Incident Report for Phreesia
Update
We are moving updates on the ConnectOnCall issue to the ConnectOnCall status page.

For updates related to ConnectOnCall, please visit this page and subscribe: https://connectoncall.statuspage.io/
Posted May 13, 2024 - 19:50 EDT
Update
Investigating - Our Engineering team is continuing to diagnose this issue.

Currently when a patient is calling into their practice’s On-Call provider, the patient is unable to connect to leave a message. As we work to diagnose the issue, we’ve added a message that will be played for patients calling, so that they are aware that they cannot connect with their On-Call provider at this time.

We apologize for the impact this issue is having on your practice and patients; we understand how important this service is to you. We will continue to provide updates on this page as we have them.
Posted May 12, 2024 - 23:00 EDT
Update
Investigating - Our Engineering team is continuing to investigate this issue with high priority. We will provide updates as they become available.

Please check back at this page for additional updates.
Posted May 12, 2024 - 20:03 EDT
Investigating
Investigating - We are aware of an error with PhreesiaOnCall, and we have escalated this issue to Twilio and our engineering team.

Please check back at this page for additional updates.
Posted May 12, 2024 - 11:27 EDT
This incident affects: Phreesia Products (PhreesiaOnCall).