Sporadic Dashboard Login Issues on Zone 1

Incident Report for Phreesia

Resolved

The sporadic login issues, errors, and delays affecting the Phreesia Dashboard have been resolved.

Thank you for your patience, and we again apologize for the inconvenience.

Start Time: 8:44 AM ET

End Time: 10:44 AM ET
Posted Oct 27, 2025 - 14:02 EDT

Monitoring

The sporadic login issues, errors, and delays affecting the Phreesia Dashboard have been resolved, and performance has returned to normal.

Our team will continue to monitor closely to ensure system stability.

Thank you for your patience again, and we apologize for the inconvenience.
Posted Oct 27, 2025 - 11:22 EDT

Investigating

Our Engineering team has identified an issue impacting delays with patients moving between sections of the Dashboard on Zone 1.

We're actively investigating and working to restore full performance.

Thank you for your patience and we apologize for the inconvenience.
Posted Oct 27, 2025 - 10:53 EDT

Monitoring

The sporadic login issues and errors affecting the Phreesia Dashboard have been resolved, and performance has returned to normal.

Our team will continue to monitor closely to ensure system stability.

Thank you for your patience, and we apologize for the inconvenience.
Posted Oct 27, 2025 - 09:31 EDT

Investigating

We are currently experiencing a sporadic issue impacting users from logging into the Phreesia dashboard and causing errors when completing various actions in the dashboard.

Our Engineering team is actively investigating and working to restore full performance.

We have enabled our Auxiliary Payment System. For any transactions, please process them through https://payments.phreesia.net/ if you cannot access the Phreesia Dashboard.

Please check back at this page for additional updates.
Posted Oct 27, 2025 - 09:12 EDT
This incident affected: Zone 1 (Phreesia Dashboard).