(Resolved) Pad Networking Issues on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Phreesia Pads and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Nov 08, 2023 - 15:52 EST
Monitoring
Monitoring- We experienced a brief issue this morning where some Phreesia Pads were displaying a network error and were unable to be used. Our engineering team has resolved this issue and performance has returned to normal for Phreesia Pads. We will continue to monitor this issue before marking this as resolved.

Please reboot any Phreesia Pads that are still experiencing an issue. If you continue to have issues after that please reach out to our support team 888-654-7473.

We apologize for any inconvenience caused.
Posted Nov 08, 2023 - 10:45 EST
This incident affected: Zone 1 (PhreesiaPads).