We have continued to see E&B transactions process successfully on the Dashboard after Availity implemented a fix at 11:41 AM ET.
If you have any appointments from today still showing as timed out, staff can manually resubmit transactions either individually or as a batch.
Phreesia’s automated system will reprocess all timed-out transactions later this evening.
Posted Apr 01, 2025 - 17:09 EDT
Monitoring
Availity has implemented a fix, and E&B transactions are now processing successfully on the Dashboard.
For today’s appointments, staff can manually resubmit transactions either individually or as a batch. Additionally, Phreesia’s automated system will reprocess all timed-out transactions later this evening.
We will continue to monitor.
Posted Apr 01, 2025 - 12:02 EDT
Investigating
We are investigating an increase in Eligibility & Benefits (E&B) timeouts originating from an issue with one of our clearinghouse vendors, Availity.
In the interim, for transactions resulting in timeouts, staff should verify E&B details by visiting the Insurance Payer's portal directly, or calling.
We apologize for any inconvenience this has caused.
Posted Apr 01, 2025 - 09:36 EDT
This incident affected: Phreesia Products (Eligibility and Benefits API), Zone 4 (Eligibility and Benefits Verification), Zone 5 (Eligibility and Benefits Verification), Zone 1 (Eligibility and Benefits Verification), Zone 2 (Eligibility and Benefits Verification), EAP (Eligibility and Benefits Verification), and Zone 3 (Eligibility and Benefits Verification).