Emergency Maintenance on Zone1 and EAP

Incident Report for Phreesia

Resolved

Resolved - We continue to see normal performance across Zones 1 and EAP. We will be marking this incident as resolved.

The Auxiliary Payment System (APS) will be turned off at 3:30PM EST and all transactions will automatically be imported into Phreesia. You can visit our Help Page (https://27.help.phreesia.net/?p=3977) for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).

Payment Assurance scheduled payments that failed will have automatically reverted to an email payment reminder.

Issue Start: 9:08 AM EST
Issue End: 11:55 AM EST

We apologize for the inconvenience this issue has caused.
Posted Sep 21, 2023 - 15:30 EDT

Monitoring

Monitoring - Our team has successfully failed over to our backup systems and normal functionality has returned to Zones 1 and EAP. We will continue to monitor to ensure sustained performance before marking this issue as resolved.

If you are still seeing issues, please give a call into our support line at 888-654-7473 for further assistance.
Posted Sep 21, 2023 - 13:00 EDT

Update

Investigating - We are still working on the issue at this time. During this time please process any payments through our Auxiliary Payment System: https://payments.phreesia.net/

Please reference the following link to https://27.help.phreesia.net/?p=3977 for instructions on how to use this system.

Please check back at this page for additional updates.
Posted Sep 21, 2023 - 11:34 EDT

Update

Investigating - We are currently experiencing hardware failures with our data center. This is causing intermittent issues for some clients on Zones 1 and EAP. We are currently working on failing over the impacted servers to backup systems. During this time you may experience issues accessing the Phreesia Dashboard.

Please process any payments during this time through: https://payments.phreesia.net/.

Please reference the following link to https://27.help.phreesia.net/?p=3977 for instructions on how to use this system.

All Clients
Zones 1 and EAP

Please check back at this page for additional updates.
Posted Sep 21, 2023 - 10:55 EDT

Investigating

Investigating - Our engineering team is currently investigating reports of delays with patient updates through the Phreesia Dashboard. This includes patients progressing through the dashboard and adding appointments.

All Clients
Zone 1

Please check back at this page for additional updates.
Posted Sep 21, 2023 - 09:47 EDT
This incident affected: Zone 1 (Phreesia Dashboard, Import Functions, Export Functions) and EAP (Phreesia Dashboard, Import Functions, Export Functions).