Our services continue to remain stable and we see continued performance through Payments, the Phreesia Dashboard and PhreesiaPad intake sessions. We will be marking this incident as resolved.
Posted Apr 17, 2026 - 13:42 EDT
Monitoring
Our services continue to remain stable and we see continued performance through Payments, the Phreesia Dashboard and PhreesiaPad intake sessions.
Phreesia will continue to monitor before full resolution.
Posted Apr 16, 2026 - 13:53 EDT
Update
Additional resources have been added to our services which has improved performance. Our Engineering team continues to investigate for full resolution. During this issue, we also observed delays with actions through the Phreesia Dashboard as well as during intake through some modalities, including the PhreesiaPad.
APS will remain enabled until full resolution.
Posted Apr 16, 2026 - 09:54 EDT
Update
Additional resources have been added to our services which has improved performance. Our Engineering team continues to investigate for full resolution. During this issue, we also observed delays with actions through the Phreesia Dashboard as well as during intake through some modalities, including the PhreesiaPad.
APS will remain enabled until full resolution.
Posted Apr 16, 2026 - 09:53 EDT
Update
We are continuing to investigate the payments issue impacting Zone 5. As part of our ongoing efforts, the Auxiliary Payment System (APS) has been enabled and can be accessed at payments.phreesia.net. We will provide updates as more information becomes available.
Posted Apr 16, 2026 - 08:45 EDT
Investigating
We are currently investigating an issue with payments in Zone 5 that may be causing transactions to fail or not process as expected. Our Engineering team is actively working to identify the cause and restore normal functionality as quickly as possible.
We will provide updates as more information becomes available.
Posted Apr 16, 2026 - 07:45 EDT
This incident affected: Zone 5 (Phreesia Dashboard, PhreesiaPads, Payment Services - Phreesia Processor).