Dashboard Delays on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboards on Zone 2. We will be marking this incident as resolved.

We apologize for the inconvenience this issue has caused.
Posted Sep 27, 2023 - 15:59 EDT
Monitoring
Monitoring - Our engineering team has resolved the patient update delays on the Phreesia Dashboard.

If you are still seeing issues, please refresh the Dashboard one final time. Otherwise, please give a call into our support line at 888-654-7473 for further assistance.

We will continue to monitor performance prior to closing this incident.
Posted Sep 27, 2023 - 09:55 EDT
Investigating
Investigating - Our engineering team is currently investigating reports of delays with patient updates through the Phreesia Dashboard. This includes patients progressing through the dashboard and adding appointments.

A manual refresh of the Dashboard will reflect the updates.

All Clients
Zone 2

Please check back at this page for additional updates.
Posted Sep 27, 2023 - 09:51 EDT
This incident affected: Zone 2 (Phreesia Dashboard).