Export and Workflow Issues on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with exports and workflows on Zone 2. We will now be marking this incident as resolved.

Issue Start: 9:35 AM EST
Issue End: 10:20 AM EST

We apologize for the inconvenience this caused your practice.
Posted Feb 09, 2022 - 11:03 EST
Monitoring
Monitoring - Our engineering team has resolved the issues with workflows and exports. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Feb 09, 2022 - 10:26 EST
Investigating
Investigating - Our team is currently investigating some reports of exports failing and sporadic workflow issues on Zone 2.

All Clients
Zone 2

Please check back at this page for additional updates.
Posted Feb 09, 2022 - 10:09 EST
This incident affected: Zone 2 (Export Functions, Mobile - SMS, Mobile - Email).