The Zone 2 Migration has been completed. All systems are currently operational, and performance is normal.
Please reboot any PhreesiaPads and Arrival stations before using them. If you experience any issues after rebooting your devices, please reach out to our Technical Support team at 888-654-7473.
Posted Oct 29, 2022 - 12:19 EDT
Verifying
The Zone 2 Migration has been completed, and the Dashboard is now available. As we continue to verify all functionality, you may experience delays on the dashboard. Our Engineering and Development teams are working to restore normal performance across the platform.
Please reboot any PhreesiaPads and Arrival stations before using them. We will post another update once we have confirmed all services are performing as expected.
Posted Oct 29, 2022 - 08:52 EDT
Update
Our Zone 2 Migration is still ongoing. We are working to restore service as soon as possible.
The Auxiliary Payment System will continue to be available to allow your organization to process payments until the issue is resolved.
We will continue to update our status page with the latest information. We apologize for the inconvenience this may have caused your practice.
Posted Oct 29, 2022 - 07:44 EDT
Update
Our Zone 2 Migration is taking longer than expected. We are working to restore service as soon as possible.
The Auxiliary Payment System will continue to be available to allow your organization to process payments until the issue is resolved.
We will continue to update our status page with the latest information. We apologize for the inconvenience this may have caused your practice.
Posted Oct 29, 2022 - 05:29 EDT
In progress
The Zone 2 Migration is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2022 - 22:04 EDT
Update
We have enabled our Auxiliary Payment System to allow your organization to process payments until the issue is resolved. You can access it at https://payments.phreesia.net/.
To ensure that your organization can still process payments during this scheduled maintenance, we will be enabling our Auxiliary Payment System. An update will be posted at 9:30 PM ET on 10/28 that will include a link to the Auxiliary Payment System.
Posted Oct 26, 2022 - 16:16 EDT
Scheduled
Phreesia will be performing scheduled Zone 2 maintenance on the night of Friday, October 28 and into the morning of Saturday, October 29. Please see below for details about the migration:
• The migration will begin at 10PM ET through 6AM ET. Some customers may experience issues starting at 9PM ET as we prepare for the migration, and these customers have already been notified by email.
• Patients attempting to register, pay or schedule appointments online during the migration, starting at 10PM ET on Friday October 28th, will be directed to an “Upgrade in Progress” page and asked to complete these tasks at a later time.
• We do not expect any loss of data or functionality, though certain services may be impaired during the day on Saturday, October 29.
• We have established a comprehensive roll-back plan in the event of unforeseen circumstances during the migration and we will have a back-up payment service available, if needed.
• PhreesiaPads and Arrival stations will need to be rebooted after the migration. We advise you to shut them off at the end of business Friday, October 28 in anticipation of the migration.
If you have any questions about our upcoming Zone 2 data center migration, please reach out to your Phreesia representative.
We will continue to use our status page to communicate real time updates. Please subscribe in advance to updates by clicking “Subscribe to Updates” in the top right corner.
We do not anticipate any impact to Zone 1, 3 and 4 customers.
Posted Oct 21, 2022 - 16:35 EDT
This scheduled maintenance affected: Zone 2 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Support Portal, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Payment Services - Gateway).