Resolved - We continue to see normal performance across all Zones. We will be marking this incident as resolved.
Posted Oct 01, 2024 - 14:12 EDT
Monitoring
Monitoring - Performance has returned in all zones where E&B transactions are completing.
We will continue to monitor before marking this incident as fully resolved.
Posted Oct 01, 2024 - 11:22 EDT
Investigating
Our Engineering team is investigating an issue completing Eligibility & Benefits (E&B) transactions. We're seeing increased load on the payer and clearinghouses due to the 1st of the month resulting in some users seeing spinning icons in the E&B column on the dashboard.
Some Clients All Zones
We apologize for this inconvenience.
Posted Oct 01, 2024 - 09:14 EDT
This incident affected: Zone 4 (Eligibility and Benefits Verification), Zone 5 (Eligibility and Benefits Verification), Zone 1 (Eligibility and Benefits Verification), Zone 2 (Eligibility and Benefits Verification), EAP (Eligibility and Benefits Verification), and Zone 3 (Eligibility and Benefits Verification).