Appointment Import Issues on Zone 5

Incident Report for Phreesia

Resolved

The issue affecting appointment creation in the Zone 5 Dashboard has been resolved.

Shortly after the issue was identified earlier this morning, our Engineering team restored normal functionality. We also reprocessed all appointments that were not initially created to ensure accurate and up-to-date appointment lists in the Dashboard.

We apologize for any inconvenience and appreciate your patience.
Posted Jul 07, 2026 - 14:46 EDT

Investigating

We are currently investigating an issue affecting the Zone 5 Dashboard that is sporadically preventing appointments from being created as expected. While the issue is primarily limited to future-date appointments, we are continuing to assess the full scope of impact.

Our Engineering team is working to restore normal functionality as quickly as possible.

We will provide updates as more information becomes available.
Posted Jul 07, 2026 - 09:14 EDT
This incident affected: Zone 5 (Import Functions).