Inbound calls failing to route to Support
Incident Report for Phreesia
Resolved
Resolved - Our phone system is now back to routing all calls as intended. We have confirmed that calls are routing to the appropriate teams.

Issue Start: 3:49PM EST
Issue End: 4:27PM EST

We apologize for the inconvenience this caused your practice.
Posted Feb 10, 2023 - 16:29 EST
Identified
Investigating - We are currently experiencing issues with our phone system and are not able to receive any inbound calls at this time. We have escalated this issue to our vendor and are working towards a resolution.

In the meantime, you can reach our support team by using the Support portal from the Phreesia Dashboard or by emailing Support@phreesia.com.

Please check back at this page for additional updates.
Posted Feb 10, 2023 - 16:03 EST
This incident affected: Phreesia Products (Phone System).