Service Degradation with the Phreesia Dashboard on All Zones
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 1:50PM EST.
We have confirmed that performance has been restored to the Phreesia Dashboard for all clients.
We apologize for the inconvenience and impact this has caused.
Posted Oct 21, 2019 - 18:26 EDT
Monitoring
Our engineering teams continue to investigate the issue for a root cause and full resolution. We have been able to mitigate the impact of the issue and customers should be seeing performance returning to the dashboards.

We apologize for the inconvenience and impact this has caused.
Posted Oct 21, 2019 - 14:15 EDT
Update
Our engineering teams continue to investigate the service degradation we are experiencing but the impacts have been very minimal.

We apologize for the inconvenience and impact this has caused.
Posted Oct 21, 2019 - 12:14 EDT
Investigating
We have identified an issue impacting:

All Clients
All Zones
We are currently seeing a few instances of intermittent delays with updates taking place on the dashboard. You may see increased times when performing actions on the dashboard and patients dropping down to the checked-in status.

Please check back at this page for additional updates.
Posted Oct 21, 2019 - 11:32 EDT
This incident affected: Zone 1 (Phreesia Dashboard), Zone 2 (Phreesia Dashboard), and Zone 3 (Phreesia Dashboard).