Patient Workflow Delays
Incident Report for Phreesia
Resolved
We continue to see stability with patient workflow performance and will be marking the issue as resolved.

We apologize for any inconvenience caused.
Posted Apr 22, 2024 - 12:02 EDT
Monitoring
Our engineering team was able to resolve the issue and we are no longer seeing delays with patient workflows through Mobile and Pads. We will continue to closely monitor until marking the issue as fully resolved.
Posted Apr 22, 2024 - 11:03 EDT
Investigating
We are seeing delays with patient workflows on Mobile and Pads again. Our engineering team is working diligently to resolve.
Posted Apr 22, 2024 - 10:50 EDT
Monitoring
Our engineering team was able to resolve the issue and we are no longer seeing delays with patient workflows through Mobile and Pads. We will continue to monitor until marking this issue as fully resolved.
Posted Apr 22, 2024 - 10:21 EDT
Investigating
Investigating - Our engineering team is currently investigating reports of delays with patient workflows through Mobile and Pads.

All Clients
Zone 3

Please check back at this page for additional updates.
Posted Apr 22, 2024 - 10:11 EDT
This incident affected: Zone 3 (PhreesiaPads, Mobile - SMS, Mobile - Email).