Dashboard Delays on Zone 4

Incident Report for Phreesia

Resolved

We are no longer seeing issues accessing or delays on the Phreesia Dashboard.

Issue End: 4:36 PM EST

We apologize for the inconvenience.
Posted Sep 29, 2025 - 16:57 EDT

Monitoring

We are no longer seeing issues accessing or delays on the Phreesia Dashboard. We are continuing to monitor performance.

We apologize for the inconvenience.
Posted Sep 29, 2025 - 16:40 EDT

Investigating

Our engineering team is currently investigating reports of issues accessing the Phreesia Dashboard. This includes delays with patients appearing on the Dashboard, or patients progressing through the dashboard. Please check back at this page for additional updates.

We apologize for the inconvenience.
Posted Sep 29, 2025 - 16:30 EDT
This incident affected: Zone 4 (Phreesia Dashboard).