Dashboard Delays on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with actions on the Phreesia Dashboard. We will now be marking this incident as resolved.

Issue Start: 8:55AM EST
Issue End: 9:22AM EST

We apologize for the inconvenience this caused your practice.
Posted Mar 01, 2022 - 10:36 EST
Monitoring
Monitoring - Our engineering team resolved the issues with delays when performing actions on the Phreesia Dashboard.

We apologize for the inconvenience this caused your practice.
Posted Mar 01, 2022 - 09:34 EST
Investigating
Investigating - Our engineering team is currently investigating reports of delays when performing actions on the dashboard.

All Clients
Zone 1

Please check back at this page for additional updates.
Posted Mar 01, 2022 - 09:12 EST
This incident affected: Zone 1 (Phreesia Dashboard).