Payment Errors - Vantiv/Worldpay
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with payment transactions and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Nov 14, 2023 - 15:12 EST
Monitoring
Monitoring - Vantiv/Worldpay has moved their status to Monitoring and we are seeing successful transactions process now. We will continue to monitor until fully resolved.
Posted Nov 14, 2023 - 09:52 EST
Investigating
Investigating - Vantiv/Worldpay has identified issues with their payment processing. This is resulting in errors taking payments in Phreesia. Vantiv/Worldpay's team is working to resolve the issue and we are following up with them.

All Clients
All Zones

Please check back at this page for additional updates.
Posted Nov 14, 2023 - 08:52 EST
This incident affected: Zone 4 (Payment Services - Phreesia Processor), Zone 1 (Payment Services - Phreesia Processor), Zone 2 (Payment Services - Phreesia Processor), and Zone 3 (Payment Services - Phreesia Processor).