Dashboard Login Issue
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance. We will be marking this incident as resolved.
Posted Oct 01, 2024 - 14:12 EDT
Monitoring
Monitoring - Our Engineering team has restored performance on Zone 1.

We will continue to monitor before marking this incident as fully resolved.
Posted Oct 01, 2024 - 10:10 EDT
Investigating
Investigating - We are currently investigating sporadic errors and delays when trying to login to the Phreesia Dashboard. We have enabled our Auxiliary Payment System. For any transactions please process them through https://payments.phreesia.net/ if you cannot access the Phreesia Dashboard.

All clients
Zone 1

Please check back at this page for additional updates.
Posted Oct 01, 2024 - 10:04 EDT
This incident affected: Zone 1 (Phreesia Dashboard).