Resolved - We continue to see normal performance with login to the Phreesia Dashboard and will be marking this incident as resolved.
We apologize for any inconvenience caused.
Posted Aug 27, 2024 - 11:19 EDT
Monitoring
Monitoring - Users are able to log in to the Dashboard without issue. We are monitoring our Dashboard authentication service before we will be marking this incident as resolved.
We apologize for any inconvenience this may have caused.
Posted Aug 27, 2024 - 09:11 EDT
Identified
Identified - We have identified the issue which was preventing users from logging in to the Dashboard. Users are currently be able to log in to the Dashboard.
Please check back at this page for additional updates.
Posted Aug 27, 2024 - 08:25 EDT
Investigating
Investigating - We are investigating an issue which is preventing users from logging in to the Dashboard.
Please check back at this page for additional updates.
Posted Aug 27, 2024 - 07:57 EDT
This incident affected: Zone 1 (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard), Zone 2 (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard), EAP (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard), Zone 3 (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard), Zone 4 (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard), and Zone 5 (Phreesia Dashboard, Single Sign-On to Phreesia Dashboard).