Export Delays on Zone 4
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with exporting information to your EMR/PM system. We will be marking this incident as resolved.

We apologize for the inconvenience this caused your practice.
Posted Oct 16, 2023 - 16:01 EDT
Monitoring
Monitoring - Our team has resolved delays when exporting information to your EMR/PM system. Platform performance has returned to normal for zone 4.

If you experience any further issues or need assistance, please call our Support team at 888-654-7473.

We will continue to monitor performance prior to closing this incident.
Posted Oct 16, 2023 - 12:51 EDT
This incident affected: Zone 4 (Export Functions).