Intermittent Dashboard Errors
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard on Zone 4 and will be marking this incident as resolved.
Posted Sep 10, 2024 - 15:44 EDT
Monitoring
Monitoring - We are currently observing successful logins to the Phreesia Dashboard as of 12:33 PM ET. We will continue to monitor before resolving this incident.

We apologize for any inconvenience this may have caused.
Posted Sep 10, 2024 - 12:39 EDT
Update
Investigating - We are continuing to investigate the errors when attempting to log in to the Phreesia Dashboard.
We apologize for any inconvenience this may cause.

All clients
Zone 4

Please check back at this page for additional updates.
Posted Sep 10, 2024 - 12:22 EDT
Investigating
Investigating - We are currently investigating intermittent errors when logging in to the Phreesia Dashboard.

All clients
Zone 4

Please check back at this page for additional updates.
Posted Sep 10, 2024 - 12:06 EDT
This incident affected: Zone 4 (Phreesia Dashboard).