Export Delays on Zone 1 / Zone 2

Incident Report for Phreesia

Resolved

The issue causing delays when exporting information from Phreesia to EMR/PM systems in Zone 1 and Zone 2 has been resolved. Exports are processing as expected.
Posted Aug 07, 2026 - 10:38 EDT

Investigating

We are currently investigating an issue in Zone 1 and Zone 2, which may be causing delays when exporting information from Phreesia to EMR/PM systems.

We will provide updates as more information becomes available.
Posted Aug 07, 2026 - 09:14 EDT
This incident affected: Zone 1 (Export Functions) and Zone 2 (Export Functions).