Dashboard Issues Zone 3
Incident Report for Phreesia
Resolved
Our engineering team has resolved the issue, and the dashboard is now at full functionality.

Issue Start: 4:41 AM ET
Issue End: 10:45 AM ET

We apologize for any inconvenience.
Posted Sep 21, 2024 - 12:51 EDT
Monitoring
Monitoring - Our engineering team has successfully restored dashboard access. We will continue to monitor to ensure performance remains stable. Thank you for your patience and we apologize for the inconvenience.
Posted Sep 21, 2024 - 11:15 EDT
Identified
Identified - We have identified an issue with our storage vendor during an upgrade, and our engineering team is working to restore dashboard access.

Please check back at this page for additional updates. We apologize for the inconvenience.
Posted Sep 21, 2024 - 08:08 EDT
Investigating
Investigating - Our engineering team is currently investigating issues with the Phreesia Dashboard not being available.

For any transactions, please process them through our Auxiliary Payment System: https://payments.phreesia.net/ Please reference the following link https://27.help.phreesia.net/?p=3977 for instructions on how to use this system.

All Clients
Zone 3

Please check back at this page for additional updates.
Posted Sep 21, 2024 - 06:25 EDT
This incident affected: Zone 3 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Support Portal, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Payment Services - Gateway, Self-Scheduling, Arrival Stations).