Sporadic Performance Delays on Zone 2,3, and 4

Incident Report for Phreesia

Resolved

Resolved - We continue to see normal performance with the Phreesia Dashboard across Zones 2,3, and 4. We will be marking this incident as resolved.

The Auxiliary Payment System (APS) will be turned off at 6:00 PM EST and all transactions will automatically be imported into Phreesia. You can visit our Help Page (https://27.help.phreesia.net/?p=3977) to for additional information on how to see payments taken through APS and steps to re-assign and export payments (where applicable).

Issue Start: 12:28 PM EST
Issue End: 4:33 PM EST

We apologize for the inconvenience this issue has caused.
Posted Sep 25, 2023 - 17:20 EDT

Monitoring

Monitoring - Our engineering team has resolved the sporadic performance delays and actions on the dashboard are performing as expected.

If you are still seeing issues, please give a call into our support line at 888-654-7473 for further assistance.

We will continue to monitor performance prior to closing this incident.
Posted Sep 25, 2023 - 13:30 EDT

Investigating

Our engineering team is currently investigating sporadic issues resulting in delays with actions performed on the Dashboard, Pads/Arrivals and Export functionality.

For any assistance with Payments, please feel free to process them through our Auxiliary Payment System: https://payments.phreesia.net/

Please reference the following link https://27.help.phreesia.net/?p=3977 for instructions on how to use this system.

All Clients
Zone 2, 3 and 4

Please check back at this page for additional updates.
Posted Sep 25, 2023 - 12:28 EDT
This incident affected: Zone 2 (Phreesia Dashboard, PhreesiaPads, Export Functions, Arrival Stations), Zone 3 (Phreesia Dashboard, PhreesiaPads, Export Functions, Arrival Stations), and Zone 4 (Phreesia Dashboard, PhreesiaPads, Export Functions, Arrival Stations).