Intermittent Delays with Patient Chat on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance of our Patient Chat platform and will be marking this incident as resolved.


Issue Start: 9:51 AM EST
Issue End: 11:00 AM EST


We apologize for the inconvenience this caused your practice.
Posted Aug 03, 2021 - 14:39 EDT
Monitoring
Monitoring - We have confirmed at 11AM EST that SMS delivery and responses are no longer delayed through Patient Chat. We will continue to monitor before marking this incident as fully resolved.


We apologize for any inconvenience this has caused for your practice.
Posted Aug 03, 2021 - 11:20 EDT
Investigating
Investigating


All Clients
Z2
We have identified an intermittent issue affecting Patient Chat. We are seeing delays with chat messages sending and some end users may experience an error.


Email communication and other SMS services are fully functional, please use these methods of communication in the interim.


Please check back at this page for additional updates.
Posted Aug 03, 2021 - 10:41 EDT
This incident affected: Zone 2 (Patient Chat).