Payment Errors - Vantiv/Worldpay
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with payment transactions and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Apr 18, 2024 - 12:36 EDT
Monitoring
Monitoring - Our engineering team resolved the issue with taking payment transactions for Vantiv/Worldpay customers on Zone 4. We are seeing successful transactions process and will continue to monitor until fully resolved.
Posted Apr 18, 2024 - 09:28 EDT
Investigating
Investigating - We have identified intermittent failures with taking payment transactions for Vantiv/WorldPay customers. Our engineering team is currently investigating the issue.

All clients
Zone 4

Please check back at this page for additional updates.
Posted Apr 18, 2024 - 08:59 EDT
This incident affected: Zone 4 (Payment Services - Phreesia Processor).