Appointment Accelerator Offer Delays
Incident Report for Phreesia
Resolved
We continue to see stability with offers in the Appointment Accelerator platform and are marking the issue as resolved.

Thank you and we apologize for any inconvenience.
Posted Oct 27, 2023 - 12:04 EDT
Monitoring
Our development team has released an update as of 2PM EST and we are seeing a reduction in offer delays. We will continue to monitor for prolonged stability.
Posted Oct 26, 2023 - 15:35 EDT
Investigating
We are investigating issues with delays in offers with Appointment Accelerator. Our development team is working to alleviate the issues and bring performance back to the system.

All Appointment Accelerator customers.

We apologize for any inconvenience caused.
Posted Oct 26, 2023 - 12:34 EDT
This incident affected: Phreesia Products (Appointment Accelerator).