Patient Chat Issues on Zone 4
Incident Report for Phreesia
Resolved
Resolved - We are seeing normal performance delivering text messages when using the Patient Chat feature. We will be marking this issue as resolved.
Posted Aug 10, 2022 - 08:10 EDT
Identified
Identified - We have identified and escalated this issue to our vendor for resolution.

Please check back at this page for additional updates.
Posted Aug 09, 2022 - 15:09 EDT
Investigating
Investigating - Our engineering team is investigating reports of text messages failing to send when using Patient Chat.

All clients
Zone 4

Please check back at this page for additional updates.
Posted Aug 09, 2022 - 13:33 EDT
This incident affected: Zone 4 (Patient Chat).