Slow Exports on Zone 3
Incident Report for Phreesia
Resolved
We are marking this issue as fully resolved now.

We apologize for the inconvenience this caused.
Posted Sep 09, 2019 - 13:01 EDT
Monitoring
Resolved

The service issue was resolved as of 11:38AM EST
Performance has been restored to exports on Zone 3. We will continue to monitor this issue before marking this as fully resolved.

We apologize for the inconvenience this caused.
Posted Sep 09, 2019 - 11:45 EDT
Identified
We have identified the issue and are working with our engineering team to restore performance to exports on Zone 3.

We want you to know we take the performance and reliability of our platform seriously.
Posted Sep 09, 2019 - 10:41 EDT
Investigating
We have identified an issue impacting:

All clients
Zone 3
We are experiencing a service degradation with our patient encounters being generated. You may experience issues or slowness with exports during this time.

Please check back at this page for additional updates.
Posted Sep 09, 2019 - 09:47 EDT
This incident affected: Zone 3 (Import/Export Functions).