Dashboard and Integration Issues on All Zones
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance across all Zones. We will be marking this incident as resolved.
Posted Jul 19, 2024 - 16:09 EDT
Monitoring
Monitoring - Our Engineering team has restored platform performance. At this time, performance is normal across all Zones.

We will continue to monitor before marking this incident as fully resolved.
Posted Jul 19, 2024 - 14:55 EDT
Update
As our Engineering team continues to work on restoring platform performance, please see below for Zone specific status updates:

Zone EAP: Operational
Zone 1: Operational
Zone 2: Operational
Zone 3: Operational
Zone 4: Scheduled automatic mobile communications may experience delays being sent. Users can manually send out these communications without issue
Zone 5: Operational

Some clients may continue to experience isolated integration issues if the server hosting the Integration Client (IC) is still impacted by the CrowdStrike issue. This is resulting in delays with exports and patients missing on the dashboard/

We have will disabled the Auxiliary Payment System (APS). All transactions taken through it will automatically be imported into Phreesia.
Posted Jul 19, 2024 - 13:28 EDT
Update
As our Engineering team continues to work on restoring platform performance, please see below for Zone specific status updates:

Zone EAP: Operational
Zone 1: Operational
Zone 2: Operational
Zone 3: Operational
Zone 4: Delays with patients appearing on the dashboard
Zone 5: Operational

Some clients across all zones may continue to experience integration issues as we identify servers hosting the IC’s being impacted and work to restore functionality. This can result in delays with exports and patients missing on the dashboard.

Our Auxiliary Payment System remains enabled at this time. We will disable the Auxiliary Payment System (APS) at12:30 EST and all transactions taken through it will automatically be imported into Phreesia.
Posted Jul 19, 2024 - 12:05 EDT
Update
As our Engineering team continues to work on restoring platform performance, please see below for Zone specific status updates:

Zone EAP: Operational
Zone 1: Operational
Zone 2: Operational
Zone 3: Exports to PM/EHR systems are delayed
Zone 4: Delays with patients appearing on the dashboard
Zone 5: Operational

Some clients across all zones may continue to experience integration issues as we identify servers hosting the IC’s being impacted and work to restore functionality. This can result in delays with exports and patients missing on the dashboard.

Our Auxiliary Payment System remains enabled at this time.
Posted Jul 19, 2024 - 11:03 EDT
Update
As our Engineering team continues to work on restoring platform performance, please see below for Zone specific status updates:

Zone EAP: Operational
Zone 1: Operational
Zone 2: Changes on the dashboard are not reflecting automatically. Refreshing the browser will reflect the changes on dashboard
Zone 3: Exports to PM/EHR systems are delayed
Zone 4: Delays with patients appearing on the dashboard
Zone 5: Operational

Some clients across all zones may continue to experience integration issues as we identify servers hosting the IC’s being impacted and work to restore functionality. This can result in delays with exports and patients missing on the dashboard.

Our Auxiliary Payment System remains enabled at this time.
Posted Jul 19, 2024 - 10:10 EDT
Update
All zones are working as expected with the following services experiencing issues:

Zone EAP: Patients are not automatically moving through sections of the dashboard
Zone 2: Changes on the dashboard are not reflecting automatically. Refreshing the browser will reflect the changes on dashboard
Zone 3: Exports to PM/EHR systems are delayed
Zone 4: Unable to add new patients to the dashboard, missing patients on the dashboard

Some clients across all zones may continue to experience integration issues as we identify servers hosting the IC’s being impacted and work to restore functionality. This can result in delays with exports and patients missing on the dashboard.

Our Auxiliary Payment System remains enabled at this time.
Posted Jul 19, 2024 - 09:21 EDT
Identified
As our engineering team’s continue to work on restoring platform performance across all zones please see the latest update on our restoration efforts.

All zones are working as expected with the following services still experiencing issues:

Zone 5 & EAP: In-Office Mobile check-in through email
Zone 4: Unable to add patients to the Phreesia Dashboard and In-Office Mobile check-in through email
Zone 2: Manual Patient Check-in’s, Patient Chat and In-office Mobile check-in through email

Some clients across all zones may experience integration issues as we identify servers hosting the IC’s being impacted and work to restore functionality. This can result in delays with exports and patients missing on the dashboard.

Our Auxiliary Payment System remains enabled at this time.
Posted Jul 19, 2024 - 08:21 EDT
Update
Investigating - We have enabled our Auxiliary Payment System. For any transactions please process them through https://payments.phreesia.net/ if you cannot access the Phreesia Dashboard.

Our Engineering team continues to work with our Datacenter vendor on recovery efforts of the issues caused by the global tech issues impacting Windows services. We continue to see impacts with access to the dashboard and integration functionality.

All Clients
All Zones

Please check back at this page for additional updates. We apologize for any inconvenience.
Posted Jul 19, 2024 - 06:17 EDT
Update
Investigating - Our Engineering team continues to work with our Datacenter vendor on recovery efforts of the issues caused by the global tech issues impacting Windows services. We continue to see impacts with access to the dashboard and integration functionality.

All Clients
All Zones

Please check back at this page for additional updates. We apologize for any inconvenience.
Posted Jul 19, 2024 - 05:13 EDT
Update
Investigating - Phreesia is currently impacted by the global tech issues impacting Windows services. Our Engineering team continues to work with our Datacenter vendor on recovery efforts. We continue to see impacts with access to the dashboard and integration functionality.

All Clients
All Zones

Please check back at this page for additional updates. We apologize for any inconvenience
Posted Jul 19, 2024 - 04:11 EDT
Investigating
Investigating - Our engineering team is currently investigating errors with dashboard and integration functionality, this includes being able to access the Phreesia Dashboard. This includes patient imports/exports and ability to access the dashboard.

All Clients
All Zones

Please check back at this page for additional updates. We apologize for any inconvenience
Posted Jul 19, 2024 - 03:08 EDT
This incident affected: Zone 1 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Support Portal, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Payment Services - Gateway, Self-Scheduling, Arrival Stations), Zone 2 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Support Portal, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Payment Services - Gateway, Self-Scheduling, Arrival Stations), EAP (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Support Portal, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Payment Services - Gateway, Self-Scheduling, Arrival Stations), Zone 3 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Support Portal, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Payment Services - Gateway, Self-Scheduling, Arrival Stations), Zone 4 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Support Portal, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Payment Services - Gateway, Self-Scheduling, Arrival Stations), and Zone 5 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification, Support Portal, Single Sign-On to Phreesia Dashboard, Import Functions, Export Functions, Mobile - SMS, Mobile - Email, Patient Chat, Payment Services - Phreesia Processor, Payment Services - Gateway, Self-Scheduling, Arrival Stations).